シェアする

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存

EC-CUBEのエラー プラグインがインストールできない

シェアする

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存

spikeのエクステンションをインストールしようとしてもインストールできなかった件について

あとテンプレートがうまく導入できない件について

テンプレートがうまくアップロードできないでエラーになる件について

結果として使用していたサーバーのupload_max_filesizeが

2Mだったのが原因
画像ファイルを一旦捨て1.9Mにしてから、アップロードすればうまくいった。
あとで画像だけをuser_dataディレクトリに入れ直しでOK。

Spikeの支払いエディションがうまくいかない件について

config.yml not found or syntax error

スクリーンショット 2015-11-09 2.17.54

と出てしまう状況について

解決策;なし

理由としてはspikeなどのプラグインがインストール出来ないエラーは

プラグインが対応していないから。

対応するまで待つしかないらしいwwwwww

くそが・・・・

スポンサーリンク

シェアする

  • このエントリーをはてなブックマークに追加
  • Evernoteに保存Evernoteに保存

フォローする

スポンサーリンク